Chrome not completely loading webpages in Windows 8 [SOLVED]

Een reactie plaatsen

juli 2, 2014 door Tim

  1. Go to the Chrome menu > Tools > Clear browsing data
  2. Select the checkboxes for “Clear browsing history” and “Empty the cache
  3. For the dropdown menu, start by selecting the timeframe when you first saw this issue, and click the Clear browsing data button. Slowly increment the timeframe to “the beginning of time“.
Alternatively, you can also the suggestions posted by @AndreMan (Thanks!), to create a new Chrome user:
  1. Go to the Chrome menu > Settings > Users > Add new user
  2. In the new window that appears for the new user, try navigating to the same webpages, and let us know if you continue to see the issue
Also, does this issue only occur when you are using Chrome in (a) Desktop mode (b) Windows 8 mode, or (c) both ?
You can switch Chrome between the different modes by going to the Chrome menu > Relaunch Chrome in Desktop mode / Relaunch Chrome in Windows 8 mode

Geef een reactie

Vul je gegevens in of klik op een icoon om in te loggen.

WordPress.com logo

Je reageert onder je WordPress.com account. Log uit / Bijwerken )

Twitter-afbeelding

Je reageert onder je Twitter account. Log uit / Bijwerken )

Facebook foto

Je reageert onder je Facebook account. Log uit / Bijwerken )

Google+ photo

Je reageert onder je Google+ account. Log uit / Bijwerken )

Verbinden met %s

Kalender

juli 2014
M D W D V Z Z
« Jun   Sep »
 123456
78910111213
14151617181920
21222324252627
28293031  

Blog Stats

  • 203,580 hits

My Bookmarks

%d bloggers op de volgende wijze: